Announcement

Collapse
No announcement yet.

Firefox plugin not being installed. (FF 82.0.2 (64-bit)) (FR Version: 10.1.0.37527)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firefox plugin not being installed. (FF 82.0.2 (64-bit)) (FR Version: 10.1.0.37527)

    I tried everything I could think of and it doesn't show up.
    https://i.imgur.com/39JtItx.png

  • #2
    rafaews

    Please refer to the below article to enable Foxit Creator for Firefox.

    https://kb.foxitsoftware.com/hc/en-u...in-in-Browser-

    Comment


    • #3
      It doesn't apply because the file this tutorial made me look for, does not exist. Not in Foxit Reader nor Phantom's folder.

      Go to the installation directory of your Foxit PhantomPDF (by default it is: “C:\Program Files (x86)\Foxit Software\Foxit PhantomPDF\plugins\Creator\FirefoxAddin” or “C:\Program Files\Foxit Software\Foxit PhantomPDF\plugins\Creator\FirefoxAddin”) to find the file named FFExtnHTML2PDF.xpi.
      https://i.imgur.com/EDRSTMP.png

      Comment


      • #4
        rafaews Did you check the 2 folders as mentioned? if yes but the file does not exist. Can you please reinstall Foxit and check again?
        1) Please make sure you've closed all Foxit reader related programs (IE, Firefox...) then go to "Control Panel"->"Add/Remove Programs" to uninstall Foxit reader;
        Go to "Start"->"Run"-> input regedit -> find "HKEY_LOCAL_MACHINE\SOFTWARE\Foxit Software\ Foxit reader 10.0" and "HKEY_CURRENT_USER\Software\Foxit Software\ Foxit reader 10.0" to delete the whole folder of Foxit reader 10.0;
        2) Install the latest version 10.1 of Foxit reader. Please download the installer from the link below:
        http://cdn01.foxitsoftware.com/produ...etup_Clean.exe
        Finally, please give the new installation a try and let us know the result. Thanks

        Comment


        • #5
          Did you check the 2 folders as mentioned?
          Yes! And as you can see on the image uploaded by me there's no "Creator" and no "FirefoxAddin". No .xpi file.

          Go to "Start"->"Run"-> input regedit -> find "HKEY_LOCAL_MACHINE\SOFTWARE\Foxit Software\ Foxit reader 10.0" and "HKEY_CURRENT_USER\Software\Foxit Software\ Foxit reader 10.0" to delete the whole folder of Foxit reader 10.0;
          2) Install the latest version 10.1 of Foxit reader. Please download the installer from the link below:
          http://cdn01.foxitsoftware.com/produ...etup_Clean.exe
          Finally, please give the new installation a try and let us know the result. Thanks
          Did all that... and nothing.

          https://i.imgur.com/HhJ15IK.png


          No Foxit plugin: https://i.imgur.com/WSqRvoQ.png

          Comment


          • #6
            rafaews Sorry for the misunderstand. It is Foxit reader version 10.1, which has removed creator plugin so that there is not related folder. Can you please install version 9.7.2 of Foxit reader then check again? thanks.
            Download link as below: http://cdn01.foxitsoftware.com/produ...L10N_Setup.exe

            Comment


            • #7
              I quit... I read this: https://kb.foxitsoftware.com/hc/en-u...a-Web-Browser-

              Apparently it's Firefox's fault.

              Note:Firefox,Google Chrome and Opera these browsers all no longer support the NPAPI style plugins,so Foxit PDF plug-in can not work in Firefox(version 52 and above),Google Chrome(version 45 and above) and Opera(version 12.17 and above) anymore.

              Comment


              • #8
                rafaews ,Do you want to open online PDF file with our foxit browser plugin in firefox or you want to convert webpage into PDF file with Foxit creator addin in firefox?
                If the answer is the former,our Foxit browser plugin doesn't support firefox anymore. For details,please refer to this article:
                https://kb.foxitsoftware.com/hc/en-u...a-Web-Browser-

                If the answer is the latter,please refer to the following two articles for solution:
                https://kb.foxitsoftware.com/hc/en-u...in-in-Browser-
                https://kb.foxitsoftware.com/hc/en-u...-error-message

                Comment


                • #9
                  Do you want to open online PDF file
                  This one.

                  For details,please refer to this article:
                  https://kb.foxitsoftware.com/hc/en-u...a-Web-Browser-
                  Already did that. As I said before.

                  Thanks though.

                  Comment


                  • #10
                    Do you want to open online pdf file within Firefox, right? Foxit PDF plug-in can not work in Firefox(version 52 and above), may i know which version of Firefox do you use? Thank you.

                    Comment

                    Working...
                    X