Announcement

Collapse
No announcement yet.

Cannot sign a PDF created from Microsoft Word.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot sign a PDF created from Microsoft Word.

    Employer created a file in Word, then Exported to PDF. When I look at the File -> Properties -> Security in Foxit Reader, the Security Method is "No Protection" and everything in the Restrictions Summary is "Allowed". But, the entire "Fill & Sign" section is disabled, and if I try to copy a signature from an editable document to this one, I get the error "You have no permission to paste these objects."

    I am using Foxit Reader 10.1.0.37527

    I can attach a sample of the document, but it is an Internal Information Security Policy, and I'm not sure if my employer would appreciate it being sent outside the company.

    Thanks,
    Daniel
    Attached Files

  • #2
    It's because the document is in PDF/A format. If I acknowledge the message and Enable Editing, then it works.

    Unfortunately, because the "warning" appears in the "purple box in the top right corner" of the editing window, and because this section is also used for "Did you know..." stuff, I've now gotten into the habit of clearing this box without reading its contents... :-(

    What is the benefit of PDF/A fomat?

    Comment


    • #3
      Daniel At CCD , PDF/A is an ISO-standardized version of the Portable Document Format (PDF) created specifically to enable you to preserve electronic documents over the long haul.
      To know how the PDF/A is different from PDF and its benefit,please refer to the following articles articles which are posted on Foxit blog:
      https://www.foxitsoftware.com/blog/p...hiving-a-snap/
      https://www.foxitsoftware.com/blog/m...nvert-to-pdfa/
      https://www.foxitsoftware.com/blog/h...ive-with-pdfa/
      https://www.foxitsoftware.com/blog/archiving-with-pdfa/
      https://www.foxitsoftware.com/blog/w...chive-need-it/
      https://www.foxitsoftware.com/blog/w...rmats-to-pdfa/

      To make the PDF/A compliance purple bubble message to appear on top-right corner again when open a PDF/A compliance PDF format in Foxit PhantomPDF,please do the following setting:
      Go to "File"tab>"Preferences">"General",please check the option "Show PDF/A message again" which is under Notification Messages,click on "OK" to save the setting

      To make Foxit PhantomPDF to not pop-up the purple PDF/A related message on top-right corner and support to edit PDF/A compliance document automatically,please do the following setting:
      Go to "File"tab>"Preferences">"Documents",pleas select "Never" for "View document in PDF/A mode" this option,click on "OK" to save the setting.



      Comment

      Working...
      X