Announcement

Collapse
No announcement yet.

Foxit Reader in Windows 98 SE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foxit Reader in Windows 98 SE

    What is the latest version of Foxit Reader compatible with Windows 98 SE?

  • #2
    kacper6768

    Sorry, we do not have Foxit Reader which is compatible with Windows 98 SE.

    Comment


    • #3
      Actually, tonight I had occasion to print a PDF document. The "current" version 10.0.1.35811 failed dramatically, printing lots of garbage and weird symbols. I resorted to an old Win98SE machine with Foxit Reader 2.2 build 2129 and completed the sixty-odd pages of printout (text and graphics) without a problem - using the same network printer.

      So there certainly WAS/IS a version of Reader compatible with Win98SE, even if Foxit no longer support or offer it.

      Comment


      • #4
        Pedro For version 10.0.1.35811 Foxit reader, can you please provide detailed info to us for checking? such as original PDF, printed file and network printer info. We would like to check detailed and make tests.
        (If there is any confidential info, please send them to us by email: [email protected] )

        For Foxit Reader 2.2 build 2129, it is early products and out of maintenance for now, and Foxit does not support Windows 98 SE, so that there is not any version of Foxit reader can be provided.
        Can you please install the latest version 10.1 of Foxit reader on Win 7 or later and check result? below download link for reference:
        http://cdn09.foxitsoftware.com/produ...etup_Clean.exe

        Thanks.
        Last edited by Lisa_lee; 12-25-2020, 09:23 AM.

        Comment


        • #5
          See separate topic re the garbage printout. Was using latest build 35811 on Win7.

          I'm well aware that 2.2 and 98SE are ancient history and both no longer supported. But the OP's question remains - AFAIK FR2.2 was the last version to run under Win98SE. If (s)he searches for that version (s)he may find it "out there somewhere".

          Comment


          • #6
            Pedro ,As far as I know, our earlier versions of Foxit reader also only support Windows XP and later windows OS,so windows 98 is not one of the supported OS.


            Comment


            • #7
              Trust me, FR2.2 works fine on 98SE. It was the last version for that O/S. Maybe your records have been purged since 98SE went out of MS support.

              Comment


              • #8
                Pedro
                Please see our latest system requirement information from attached. As what Lisa said, Foxit only support windows XP and later.
                Attached Files

                Comment


                • #9
                  You are missing the point. The original question was "What is the latest version of Foxit Reader compatible with Windows 98 SE?".

                  It wasn't about SUPPORT. It wasn't about AVAILABILITY. It was about COMPATIBILITY. And FR2.2 is compatible with Win98SE, and unless I am very much mistaken it is the latest version that is.

                  Comment


                  • #10
                    We believe your comment that FR2.2 is compatible with Win98SE, but we did not have full test on Win98SE in the past, we only support Windows XP and later windows OS, so we can not tell what is the latest version of Foxit Reader compatible with Windows 98 SE. Your kind understanding is highly appreciated.

                    Comment

                    Working...
                    X