Announcement

Collapse
No announcement yet.

Format Error: Not a PDF or Corrupted in IE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Format Error: Not a PDF or Corrupted in IE

    Hello! We are getting an error when trying to open a page in Internet Explorer 11, Foxit errors with 'Format Error: Not a PDF or Corrupted'. This page opens fine in Firefox on the machine in question, it also opens fine in Internet Explorer on another machine. Was trying to compare the two machines but not seeing anything that is different between the two. Are there any specific settings I should be looking at?

  • #2
    Hi AWelton,

    Sorry for the issue. Our Dev team has complied a new FoxitReaderBrowserAx.dll which should fix the 'Format Error: Not a PDF or Corrupted' issue. Could you please write to [email protected] to get the new .dll file and give it a try? Thank you.

    Comment


    • #3
      Is there any updates on this issue? I am also seeing this in IE 11 (but same exact thing works fine in Chrome).
      Foxit Reader Version 6.1.2.1224

      Comment


      • #4
        Hi Jmiller,

        This issue will be fixed in the formal release of Foxit Reader 6.2. For your current workaround, please write to [email protected]tsoftware.com to get a new FoxitReaderBrowserAx.dll and replace the old one located in the installation folder of Foxit Reader. Thank you.

        Comment


        • #5
          I am using Foxit Reader 6.2.0.0429 with IE11, and I just encountered the same error described above. It happens on one particular website ( www.statefarm.com (http://www.statefarm.com) ).
          I don't know whether you can replicate the error since - to request the pdf document - it requires a login to my account on that website. No problems on other websites. What could this be? I thought Foxit Reader 6.2 was supposed to solve this chronic problem.
          Thank you in advance for your help.

          Comment


          • #6
            @foxit_ie11_user,

            We used to receive the similar problem reported by other users then discovered that it should be a caching problem. When the document was transferred via SSL, it was prevented caching due to the internet settings. Their solution was uncheck 'Do not save encrypted pages to disk' in 'Internet Options'. (Open IE->go to 'Tools'->'Advanced'->find 'Security' from the list-> uncheck 'Do not save encrypted pages to disk')
            May I also encourage you to give it a try on your side to see if the setting makes differences for you? Thank you.

            Comment


            • #7
              Hi, same happened on my computer with IE10. Neither upgrading to latest version (6.2.xxx) nor unchecking the check box solved the problem.
              Any ideas?
              Thank you

              Comment


              • #8
                @Thomas_S,

                Could you please write to [email protected] to get a .dll file and see if the replacement works fine for you? Thank you in advance.

                Comment


                • #9
                  Hi

                  We are experiencing the same issue, have sent a mail to [email protected] for a different dll so ill post the results.

                  Comment

                  Working...
                  X