Announcement

Collapse
No announcement yet.

Stop Javascript Warnings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Stop Javascript Warnings

    I have (intentionally) turned Javascript OFF in Foxit because of it's danger and because I have no use for it and don't want it to be enabled.

    Not sure when it started, but I now get a warning (and sometimes multiple) warning dialogs EVERY time any pdf that contains any javascript.

    I have been through settings multiple times and found no way to disable these warnings.
    Is there any way to disable them???

    fwiw, I tried to upload a screenshot of the Foxit dialog box, but was told by the forum that I am not authorized to upload attachments.

    Thanks in advance,
    Beverly Howad

  • #2
    bevhoward Is it mean that you've unchecked option "Enable Javascript Actions" in Preference but still got message of Javascript as attached pictures? if yes, that is a known requirement and has been submitted to DEV team to disable these warnings. And, it will be accomplished in next version 11.1 Foxit PDF Editor. Can you please keep eye on Foxit site? thanks.
    Tracking ID#PHANTOM-14797
    Attached Files

    Comment

    Working...
    X