Announcement

Collapse
No announcement yet.

Text box editing problems on latest reader updates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Roy_Chen
    Super Moderator

  • Roy_Chen
    replied
    DocWalk
    Junior Member
    DocWalk
    We totally understand that this bug is super annoying, so our develop already addressed and fixed that, will keep updating with a new version release for you.

    Leave a comment:

  • DocWalk
    Junior Member

  • DocWalk
    replied
    Originally posted by [email protected] View Post
    Carriage returns disappear when I go back in to edit/add more text.
    Glad to know I'm not the only one. I nearly gave myself an aneurysm after 10 minutes of trying to add a long text comment. It also disappears if you even try to move the text object.

    Leave a comment:

  • lyndi_wu
    Super Moderator

  • lyndi_wu
    replied
    [email protected]

    Yes, it is known issue(case ID#QCPHANTOM-28652), when a new version with the fix for Foxit Reader is released, we will post here, hope we can get it soon.



    Leave a comment:


  • richard.wubs@gmail.com
    replied
    I am seeing problems with the text box and typewriter as well. Carriage returns disappear when I go back in to edit/add more text. Version: 11.1.0.52543 running on Windows 10 pro

    Leave a comment:

  • richell_huang
    Super Moderator

  • richell_huang
    replied
    Sorry for the inconvenience. It will be fixed in next release, please keep an eye on it, thank you.

    Leave a comment:

  • eamcintosh
    Junior Member

  • Text box editing problems on latest reader updates

    The latest Reader version 11.1.0.52543 I'm using does some weird things when you try to edit a text box. It inserts some text formatting strings which have nothing to do with the text already there. Generally the whole text box insert or typewriter modes seem to not work reliably as they did before in earlier versions. I use these tools often so noticed this right away.

    I installed and older version 10.1.4.37651 and all works well again.
Working...
X