Announcement

Collapse
No announcement yet.

text marker overlaps with non-marked text

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • inkognitojeff
    replied
    Originally posted by richell_huang View Post
    Thank you for posting it. It can be disabled by going to File->Preferences->Commenting to uncheck 'Copy selected text into Highlight, Squiggly Underline, Underline and Strikeout comment pop-ups' option.
    Thank you a lot! Works like a charm.

    Leave a comment:


  • richell_huang
    replied
    Thank you for posting it. It can be disabled by going to File->Preferences->Commenting to uncheck 'Copy selected text into Highlight, Squiggly Underline, Underline and Strikeout comment pop-ups' option.

    Leave a comment:


  • text marker overlaps with non-marked text

    I always thought it was annoying that in the top left corner of the marked text you'll get a symbol of a text bubble (see screenshot). Very often it overlaps with text and making it hard to read depending on the zoom factor you are reading at.
    Is this really necessary or could this get removed in a future update? Or maybe an option to disable it yourself?
Working...
X