Announcement

Collapse
No announcement yet.

Stop Reader from changing window size when opening a PDF?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stop Reader from changing window size when opening a PDF?

    For some PDF-files, Foxit Reader insists on changing the window size and that is ABSOLUTELY FRICKING INFURIATING. I want the window to respect what I've adjusted it to, not read the window-settings from the files! I haven't made the files, I am not in control of what settings they've been saved with -- I typically read either technical data or books and I want the window to be maximized and stay that way, unless I, myself, manually decide to change the window-size.

    I have looked through the settings multiple times and I just cannot find anything relevant. Maybe the setting is there and it's just worded in such a way that I just don't realize that it's the setting I am looking, I don't know.

  • #2
    WereCatf

    Please try to right-click on Foxit PDF Reader icon->open "Properties"->"Shortcut"->choose "Maximized" in Run option and see if it helps. Also please right-click on Foxit PDF Reader icon at the desktop, then choose Properties-> Compatibility->change high DPI settings->override high PDF scaling behavior, change "Scaling performed by" to System Enhanced and see if it helps. Thank you.

    Comment


    • #3
      Originally posted by cherry View Post
      WereCatf

      Please try to right-click on Foxit PDF Reader icon->open "Properties"->"Shortcut"->choose "Maximized" in Run option and see if it helps. Also please right-click on Foxit PDF Reader icon at the desktop, then choose Properties-> Compatibility->change high DPI settings->override high PDF scaling behavior, change "Scaling performed by" to System Enhanced and see if it helps. Thank you.

      Neither of those suggestions changed anything, the behaviour remains the same.

      Comment


      • #4
        WereCatf Can you please provide sample PDF file for testing? From the description, it seems they were set "Resize window to initial view" for Initial View of document.
        Since Foxit PDF Reader does not support to change file and it unable to check it. If needs, can you please download Foxit PDF Editor and have a try? Which provides 14-day free trial. Finally, please open the certain PDF>go to File menu>Properties>Initial View and turn off "Resize window to initial view">save PDF.
        Download Center: https://www.foxit.com/downloads/
        Thanks.

        (If there is any privacy information, can you please submit a ticket to us and enclose them?)

        Comment


        • #5
          Originally posted by amanda_liang View Post
          Can you please provide sample PDF file for testing?
          It's copyrighted works and I cannot legally do that, sorry. I suppose I'll take a look at the PDF Editor, though I definitely think the option to disable that feature should be added to Reader as well.

          Comment


          • #6
            WereCatf Please have a try Foxit PDF Editor and check result. Foxit PDF Reader is a free PDF Viewer so that it does not support any edit features. Hope you can understand, thanks.

            Comment


            • #7
              Originally posted by amanda_liang View Post
              Foxit PDF Reader is a free PDF Viewer so that it does not support any edit features.
              Just a clarification: I wasn't asking for the Reader to edit anything, I am asking for a setting in it to ignore the "Resize window to initial view"-attribute in PDF-files.

              Comment


              • #8
                WereCatf Thanks for the feedback. The requirement was submitted to our team for checking, tracking ID#PHANTOM-14760. Any update will inform you. thanks.

                Comment

                Working...
                X