Announcement

Collapse
No announcement yet.

Is there an option to hide Navigation Panel by default?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is there an option to hide Navigation Panel by default?

    Is there an option to hide the Navigation Panel by default instead of having to press F4 every single time i open a PDF and want to use the full screen width for viewing?

    Thanks.

  • #2
    HoffY Yes, Foxit will restore the layout settings and hide Navigation Panel. Can you please follow below rule to set the default layout of Foxit?
    1) "Restore last view settings when reopening" option;
    2) Initial View;
    3) "Default Page Layout" option under "Preferences"
    4)"Override Page Display option under "Preferences"

    The display priority order is 4>1>2>3.

    1) If the PDF document been opened before and the "Restore last view settings when reopening" is checked under "Preferences" , Reader will read the "Page layout" and "Magnification" setting opened last time and display accordingly.
    2) If the PDF document never been opened before, Reader/Phantom will check if there's "Initial View" setting of the PDF document:
    a. If there is initial view setting, Reader will read the Page Layout and Magnification setting in initial view setting then display;
    b. If there isn't initial view setting, Reader will read the Page Layout and zoom setting in "Preferences>page display>Navigation tab".
    So in this case, if there isn't initial view setting, please run Foxit Reader and go to File->Preferences->Page display to select 'facing' as the default page layout, then go to File->Preferences->History to uncheck "Restore last view settings when reopening" option, it should work as you desired.
    3) Option "Override Page Display" under "File">"Preferences">"Accessibility">"Override Page Display", so we could force page layout/zoom level as desired.‚Äč

    Comment


    • #3
      Hi amanda_liang, thanks for the response. I think there may have been a misunderstanding. I've checked your instructions and there doesn't seem to be any change to my issue. I can open multiple PDF's and the Navigation Panel on the left side will show for all of them (in its collapsed state with just icons) so i have to press F4 to hide it fully. Once i do this for all PDF's to hide it fully i can then close Reader and restart Reader to have it open with the last session restored and all PDF's show the Navigation Panel as the icon strip again and i have to press F4 on every single document to hide it fully. Please see screenshots.

      This first screenshot shows how the PDF's are always opened with the Navigation Panel shown but minimised:

      Click image for larger version

Name:	foxit1.png
Views:	28
Size:	14.7 KB
ID:	191092


      And this is how its shown once i press F4 to hide it. This is how i want the documents to be shown by default to save me having to press F4 every single time:
      Click image for larger version

Name:	foxit2.png
Views:	22
Size:	10.5 KB
ID:	191093

      Comment


      • #4
        HoffY Thanks for the clarification. That's an known issue for current v12.0 Foxit PDF Editor and has been reported to QA team for checking. As plan, it will be fixed in next version 12.1 Foxit PDF Editor, which will be released in a few months later. Can you please keep eye on Foxit? Thanks.

        Comment


        • #5
          Thanks Amanda i will test it after the next release. I think the best option is if it simply remembers the last setting. So if its hidden, then any opened PDF will be hidden. If its collapsed (like in my top screenshot) then any PDF you open will be collapsed and if its fully opened then it stays like that when opening other documents.

          Comment


          • #6
            Yes, you may have a further testing when the new version 12.1 is available, it should work as you expected. Thank you.

            Comment

            Working...
            X