Announcement

Collapse
No announcement yet.

PDF Reader does not open as Default

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lisa_lee
    replied
    Toniazevedo, Thanks for your response. Regarding this issue you mentioned, please help to uninstall Foxit PDF Reader from both of control panel and registry editor ,then reinstall it to see if it will help. Please do the following:
    1)Please make sure you've closed all Foxit PDF Reader related programs (IE, Firefox...) then go to "Control Panel"->"Add/Remove Programs" to uninstall Foxit PDF Reader;
    Go to "Start"->"Run"-> input regedit -> find "HKEY_LOCAL_MACHINE\SOFTWARE\Foxit Software\Foxit PDF Reader 12.0" and "HKEY_CURRENT_USER\Software\Foxit Software\Foxit PDF Reader 12.0" to delete the whole folder of Foxit PDF Reader 12.0;
    2) Download a newest version of Foxit PDF Reader 12.0.1 from the link below:
    http://cdn01.foxitsoftware.com/produ...L10N_Setup.exe
    and install it.
    Then please try to give the new installation a try. If the reinstallation is of no avail to this issue,please help to provide us with the following information for further analysis:
    1):Please give us your OS information (E.g.windows 10x64bit).
    2):Please help to gather log file by doing the steps below:
    A):Create a new .txt file, rename to "EnableLogging",detele its file name extension ".txt" since this file doesn't need extension name. Please save the "EnableLogging" file into the main installation folder of yor Foxit PDF Editor,somewhere like:
    "C:\Program Files (x86)\Foxit Software\Foxit PDF Reader"
    B):Please do as usual to replicate the same issue again.
    C):Get the log from:
    C:\Users\[current username]\AppData\Roaming\Foxit Software\Foxit PDF Reader\Log\
    Then please package the whole log folder for us
    3):Please help to open Foxit PDF Reader by selecting "Run as administartor",go to "File"tab in the opened Foxit PDF Reader >"Preferences">"General",please uncheck the options "Show start page" "Show Advertisement" "Show floating promotion page" ,click on "OK" to save the settings. Then please try to close and open Foxit PDF Reader again to see if it will be opened normally?
    4):If the above step 3) does't help,please help to rename the "plugin" this folder (such as rename it into "plugin1") which is under the main installation folder of your Foxit PDF Reader,somewhere like:
    C:\Program Files (x86)\Foxit Software\Foxit PDF Reader
    then pelase try to try to close and open Foxit PDF Reader again to what will happen.

    Look forward to your reply.


    Leave a comment:


  • Toniazevedo
    replied
    Hi richell_huang​,

    Thank you for the reply! But Foxit is already set as the default program for reading PDFs. I have revised all configurations and they are correct. I don't understand why it is not opening directly as it was working perfectly just a couple of days ago.

    Leave a comment:


  • richell_huang
    replied
    Sorry for the inconvenience. Could you please follow the instructions described in below article to see if it helps? Thank you.
    https://kb.foxitsoftware.com/hc/en-u...ult-PDF-Reader

    Leave a comment:


  • Toniazevedo
    started a topic Bug PDF Reader does not open as Default

    PDF Reader does not open as Default

    I have been using Foxit Reader for years, and it is set on my laptop (Windows 10 64bit) as the default program for PDFs. But, for the last three days or so, nothing happens when I double-click on a PDF nor on the program's icon itself. It only opens if I select "Run as an Administrator". I have already uninstalled and reinstalled the latest version, closed down all other Foxit programs running in the background as suggested by the Support Bot but to no avail. Any ideas what is going on?
Working...
X