Announcement

Collapse
No announcement yet.

How would you like to open this file??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How would you like to open this file??

    Hello everyone,

    Do you know if there is a trick to permanently hide this type of window when opening a .pdf please?


    I would like to deploy it via a GPO with the application mentioned as a tool, the tick "Always use this application to open .pdf files" and that it is permanent.

    Via the .admx, there are the GPO options, but after checking everything on the GPO side the window still appears

    Thank you for your helping hand.​
    Attached Files

  • #2

    I saw this thread too, but it didn't work.
    Click image for larger version

Name:	dataurl787368.png
Views:	78
Size:	372 Bytes
ID:	191453
    https://forums.foxitsoftware.com/for...ult-pdf-reader

    Comment


    • #3
      suarizi7
      Which version are you currently using now? If it is v12.0.1, I would like to suggest you try our GPO templates to deploy the features for users, please download the templates here.
      Then you may follow the steps from the article below to distribute to computers. The option to set Foxit PDF Reader as Default Viewer is under Foxit PDF Reader 12.0->Preferences->File Association.

      Click image for larger version

Name:	image.png
Views:	116
Size:	76.9 KB
ID:	191467

      Comment


      • #4
        Version : 12.0.1.12430

        the GPO is already set as such

        Click image for larger version

Name:	image.png
Views:	69
Size:	37.6 KB
ID:	191474​I would like to deploy it via a GPO with the application mentioned as a tool, the tick "Always use this application to open .pdf files" and that it is permanent.

        Via the .admx, there are the GPO options, but after checking everything on the GPO side the window still appears

        I don't want this window to appear anymore, neither for me nor for users (RDS profiles)​
        Thank you for your help
        Attached Files

        Comment


        • #5
          suarizi7
          Could you also open the item Default PDF Viewer and let me see the settings? And after that, normally, when you double click to open a pdf, you may have to select the Reader and run the Reader first, next time, you won't see that pop up again.

          Comment


          • #6

            It's the same for each new session (RDS) opened: always the same choice with the window.
            Click image for larger version

Name:	image.png
Views:	62
Size:	72.3 KB
ID:	191494
            Click image for larger version

Name:	dataurl763084.png
Views:	68
Size:	372 Bytes
ID:	191493

            Comment


            • #7
              suarizi7
              Would it be possible to have a screenshot for the option Default PDF Viewer so we can check the detailed settings? Also, please send us the support ticket here that we can respond in a timely manner and upload more information/documents needed. (attend Roy)

              Click image for larger version

Name:	image.png
Views:	88
Size:	41.9 KB
ID:	191500

              Comment


              • #8
                Click image for larger version

Name:	image.png
Views:	66
Size:	44.5 KB
ID:	191510
                ​Is there the detailled settings

                Comment


                • #9
                  suarizi7
                  For further investigation, our develop team asked that would it be possible to have a video through the GPO deploy, distribute it to users, and the error pop up on the user side, the whole process to us. If the size is too big to upload, please send us the support ticket here and attend Roy.

                  Comment


                  • #10
                    I sent you a ticket. Thank you.

                    Comment

                    Working...
                    X