No announcement yet.

No Foxit Toolbars When Opening Foxit Reader From Browser

  • Filter
  • Time
  • Show
Clear All
new posts

  • Feature No Foxit Toolbars When Opening Foxit Reader From Browser

    I have Foxit Reader 5.1 installed (Windows Vista) and Foxit Plugin installed under Firefox 11.0. Whenever I open Foxit Reader and .PDF document in a Firefox window, I don't get the full Foxit Toolbars as I do when I open Foxit natively. This means that in order to get to the Firefox icons I need to use whenever I open a .PDF document under Firefox, I have to click to turn off "Hide Navigation Panels to bring up the full set that I need. This is particularly annoying because it means whenever I want to print a .PDF document under FF...which I do VERY frequently, I have to go through the extra step of bringing up the navigation panel toolbar. It may not seem like much more effort, but it is much more annoying than one might think.

    Is there a way to customize Foxit Reader so that at least the printer icon displays as soon as the page is opened? I have looked through the Foxit settings and have been unable to find a way to do this. I never had this problem with earlier versions of Foxit and if there is no way to fix this problem, I will consider it a real downgrade from previous versions. Thanks in advance for any help.

  • #2
    The toolbar displays fine on my side, would you mind making a screenshot of it to us for a further look?
    BTW, may i advise you to uninstall current version manually and reinstall it?It should fix it.