Announcement

Collapse
No announcement yet.

Disable or prevent pdf's from automatically being displayed in Internet Explorer 11

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable or prevent pdf's from automatically being displayed in Internet Explorer 11

    I recently upgraded Foxit Reader from version 5 to the latest 6.1 on my Windows 8.1 machine with IE 11. Previously, when I accessed a pdf from IE 11, it would give me a prompt to open the file in Foxit reader, outside of the browser. After upgrading, anytime I access a pdf from the browser, it automatically opens the file within the browser. This is very annoying and I prefer the old way for various reasons. In the old version of Foxit reader, there was an option under preferences ("Display PDF in Browser") that controlled this behavior, but this version has no such option! Does anyone know how to make it such that Internet Explorer will prompt me when accessing a pdf? I have searched for solutions and came accross several obsolete solutions that would have worked under older versions of Foxit reader and/or Internet Explorer.

  • #2
    Hi Vigs2004,

    Please go under "File"->"Preferences"->"File Associations"->"Advanced"->untick "Inlcude browser when setting default PDF Viewer" and give it a go. Thank you.

    Comment


    • #3
      DUPLICATE: http://forums.foxitsoftware.com/foru...f-in-a-browser
      How can this be deployed for all users on all computers in a domain? Via GPO, Foxit reader ADMX, startup script or registry key(s).

      Comment


      • #4
        DUPLICATE: http://forums.foxitsoftware.com/foru...f-in-a-browser

        How can this setting be deployed and force-activated for all users on all computers in a domain? Via GPO, Foxit reader ADMX, startup script or registry key(s). Foxit Enterprise Reader v6.1.4.0217 on Windows 7 in a Windows 2008R2 domain.

        -----------------------


        Found a solution here: http://www.robvanderwoude.com/comman...ches.php#Foxit

        Make Foxit Reader the default PDF reader:
        "Foxit Reader.exe" -Register

        Force Internet Explorer and Firefox to open PDF files inside the browser window:
        "Foxit Reader.exe" -displayinbrowser

        Force Internet Explorer and Firefox to open PDF files outside the browser window:
        "Foxit Reader.exe" -undisplayinbrowser

        Used "Register" and "undisplayinbrowser" paramters in a startup script in GPO for computer and it works.
        Last edited by paalfe; 04-15-2014, 03:29 PM.

        Comment

        Working...
        X