Announcement

Collapse
No announcement yet.

Page Thumbnail and Save as Read Only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • richell_huang
    replied
    Ok, please contact us if you encounter it again and we will assign to our QA team for further analysis.

    Leave a comment:


  • bbrydges
    replied
    Originally posted by richell_huang View Post
    Could you please let us know from which program did you download the PDF document? Firefox or IE?
    What is the OS and system type of your pc?
    Do you download the file to C disk or other disks?Can we get more info about the operation details so we could perform a test on our side? Thank you.
    Now that was a very good question!
    I am using Firefox and Chrome. The download destinations for either browser are different folders. The PDFs downloaded through Firefox all have the 'read only' attribute. Files downloaded with Chrome do not!
    It doesn't seem to make a difference which version of Firefox it is since I have had that problem through multiple Firefox updates.

    Ok, now I tried to re-create that, just to be sure. Downloaded the same PDF file from the same source through both browsers, but either something changed in the last version of Firefox or this theory does not hold water. All PDFs downloaded through either browser, from a web page or as an email attachment, now save without the 'read only' attribute.
    What I did notice: If you check the Properties dialog of a newly downloaded PDF, there's a security option: "This file came from a different computer and may be blocked" with a "Unblock" button next to it. Never noticed that before and I had to go here many times to get rid of the pesky 'read only'!
    Low and behold! I just checked! Only files downloaded later than February 2012 show this dialog option!
    So what was this? A Windows update? Gotta be...

    But to answer your question. I have two systems: A desktop running XP, only one C partition and a laptop running W7 with a System C partition and data residing on a D partition.
    I had that phenomenon on both machines.
    Well, maybe the problem is solved now.

    Leave a comment:


  • richell_huang
    replied
    Originally posted by bbrydges View Post
    Has this been solved??? It's driving me nuts because my backup software hangs on all the "read only" PDF's it cannot delete.
    I have the same issue: Downloaded files opened in Foxit are all saved as read-only. That is not the case with files converted to pdf from the scanner or through Open Office.
    Could you please let us know from which program did you download the PDF document? Firefox or IE?
    What is the OS and system type of your pc?
    Do you download the file to C disk or other disks?Can we get more info about the operation details so we could perform a test on our side? Thank you.

    Leave a comment:


  • bbrydges
    replied
    Has this been solved??? It's driving me nuts because my backup software hangs on all the "read only" PDF's it cannot delete.
    I have the same issue: Downloaded files opened in Foxit are all saved as read-only. That is not the case with files converted to pdf from the scanner or through Open Office.

    Leave a comment:


  • richell_huang
    replied
    Originally posted by LcPier View Post
    The PDFs are downloaded from various websites through FireFox. When I use ScanSoft PDF Create from within Firefox, the resulting files are not saved as Read Only. Only the ones that open are downloaded from a website using Firefox and opened in Foxit before being saved. If you need more information, I can give you a specific download example.
    Please send it to [email protected] and write "To cherry" as the subject and paste this forum link to email content, so she can process it timely.
    Originally posted by LcPier View Post
    I found the button. Clicking on it opens the panel but does not turn off the thumbnail that appears beside the vertical scroll bar. Am I missing something?
    The button is used to show/hide the page thumbnail.Currently, it is no way to disable it when you read in single page mode, you can change read mode to Continuous then it will be disappeared.

    Leave a comment:


  • LcPier
    replied
    The PDFs are downloaded from various websites through FireFox. When I use ScanSoft PDF Create from within Firefox, the resulting files are not saved as Read Only. Only the ones that open are downloaded from a website using Firefox and opened in Foxit before being saved. If you need more information, I can give you a specific download example.

    I found the button. Clicking on it opens the panel but does not turn off the thumbnail that appears beside the vertical scroll bar. Am I missing something?

    Leave a comment:


  • cherry
    replied
    Hi LcPier,

    To disable the page thumbnail preview for the single page document, you can simply click on 'Go to specific pages using thumbnail' button to turn it off.

    Regarding the problem#2 you mentioned, I guess it should be a bug. Could you please let us know from which program did you download the PDF document? Can we get more info about the operation details so we could perform a test on our side? Thank you.

    --
    Sincerely,
    Cherry

    Leave a comment:


  • LcPier
    started a topic Feedback Page Thumbnail and Save as Read Only

    Page Thumbnail and Save as Read Only

    Is there some way to disable the page thumbnail when scrolling in single page documents? I really do not see what its purpose is and it is annoying.

    When I save documents that have been downloaded into Foxit Reader they are saved as Read Only documents. Can this be turned off? It only happens with PDFs that have been opened in Foxit before saving.
Working...
X