Announcement

Collapse
No announcement yet.

Prevent Foxit Reader from opening the "start" tab when opening a document.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Hi raaaaaymond,

    You may open Foxit Reader->go under "File"->"Preferences"->"General"->untick "Show Start Page", then Foxit Reader will not open the start tab while being launched.

    Leave a comment:


  • Prevent Foxit Reader from opening the "start" tab when opening a document.

    Every time I open a document, a "start" tab is automatically opened. I always have to manually close it because I'd rather have that extra bit of space to view my document, rather than have that space ocupied by tabs. (Do you know what I mean?) So how do I set Foxit to never open the "start" tab when opening a document?

    By the way, I personally never find the "start" tab useful. I would guess that not many people do. I would recommend that the next update of Foxit Reader disable the "start" tab.

    Thank you in advance for your help!
Working...
X