Announcement

Collapse
No announcement yet.

'Share the Selected Text' is not disabled on a secured document

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • richell_huang
    replied
    Thanks for your report, i have forwarded it to our QA team for further analysis, report id:35728
    Any update, i will post here.

    Leave a comment:


  • 'Share the Selected Text' is not disabled on a secured document

    I wanted to copy some text out of a document but it had been secured so the Copy command was disabled.

    Then I noticed that the 'Share the Selected Text' command was enabled. Clicking it displayed the text in a textbox and I was then able to copy and paste it.
Working...
X