Announcement

Collapse
No announcement yet.

how can I disable the thumbnail display of .pdf files on desktop (explorer, etc.) ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Yeah, Cristi, that's the second way to disable thumbnail display of .pdf files in Windows Explorer.

    Leave a comment:


  • secarica_banned
    replied
    I found a better way, because your suggestion will affect *all* file types (which is not the intended behaviour).
    I just deleted the C:\Program Files (x86)\Foxit Software\Foxit Reader\Shell Extensions\FoxitThumbnailHndlr_x64.dll file and so my problem has been solved (after system restart).

    Thank you anyway,
    Cristi

    Leave a comment:


  • cherry
    replied
    Hi secarica,

    Please double-click on "Computer" icon at your desktop->"Organize"->"Folder and Search Options"->"View"->check "Always show icons, never thumbnails" and give it a try. Thank you.

    Leave a comment:


  • how can I disable the thumbnail display of .pdf files on desktop (explorer, etc.) ?

    For some reason, after reinstalling my system and installing the latest Foxit reader, all .pdf files are showing a thumbnail preview of the document. This becomes annoying, being very difficult to distinguish between various file types (especially on the desktop, even with file extensions visible).

    What must be configured so the .pdf files are showing just the orange Foxit .pdf icon ?
Working...
X