Announcement

Collapse
No announcement yet.

Error Code 302

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Code 302

    I just updated Foxit Reader to v6.2.1.0618.

    I usually add Eastern Asian Language Support and FileOpen plugin via Foxit Reader Updater but on this latest version I keep getting Error Code 302 saying I need to check network connection.

    How can I get the updater to add those 2 plugins?

  • #2
    Hi icepick314,

    This issue may have something to do with the network connection. Could you please kindly make a screenshot and let us know where you're located? Can the issue be replicated every time you perform the same?

    For your current workaround, you may download the add-on from the this link correspondingly: http://www.foxitsoftware.com/Secure_...der/addons.php
    Then go under "Help"->"Install Updates" then browse the .fzip add-on to install.

    Comment


    • #3
      I am also experiencing this issue in two separate environments across 3 os's (W2k8, W7, W8.1). I can confirm that the network is fully functional in both environments. I have been able to manually download and install the Eastern Asian Language support fzip but I am having no luck with the FileOpen plugin.
      Last edited by feeks; 07-18-2014, 06:47 AM. Reason: Of note is the the fileopen plugin via the application update process is 6.2.0.414 while the web site manual download plugin is 6.0.0.0325. Not certain if this has anything to do with it!

      Comment


      • #4
        Hi feeks,

        The FileOpen plugin could be manually installed the same way you install for Eastern Asian Language support add-on. Please make sure that you download the suitable version correspondingly. If you still can not install the add-on fine, please make a screenshot of the problem so we could better advise.

        Regarding the 302 Error, I've forwarded it to Reader team for processing. Thank you.
        Last edited by cherry; 07-18-2014, 08:20 AM.

        Comment


        • #5
          Hi cherry I have installed the FileOpen plugin from the fzip download (6.0.0.0325). Using the foxit reader update manager wants to install the 6.2.0.414 and fails. Making the 6.2.0.414 plugin available as a manual download will probably resolve the issue from my perspective. Please find attached screen shot of error

          Comment


          • #6
            Hi cherry I have successfully installed the FileOpen plugin from the fzip download (6.0.0.0325). Using the foxit reader update manager wants to install the 6.2.0.414 and fails. Making the 6.2.0.414 plugin available as a manual download will probably resolve the issue from my perspective. Unfortunately for some reason I am not authorized to upload attachments so I can't provide a screen shot of the error.
            Last edited by feeks; 07-18-2014, 02:52 PM.

            Comment


            • #7
              Hi feeks,

              All the add-ons could be found from this link: http://www.foxitsoftware.com/Secure_...der/addons.php
              For the error, you may email the screenshot to [email protected] and include a brief description of the problem. Thank you.

              Comment


              • #8
                Hi guys,

                The 302 error should not exist any more, you may try to add the plugin and see if the issue persists at your convenience.

                Comment

                Working...
                X