Announcement

Collapse
No announcement yet.

Notes to Vertical Scroll Bar very distracting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Notes to Vertical Scroll Bar very distracting

    How can I hide or turn off the notes that appear when scrolling with the vertical scroll bar.

    Gratefully,

    Bigbro

  • #2
    Hi Bigbro,

    You may click on "Options" in Note dialog, then choose "Close Popup Note" or "Close All Popups".

    Comment


    • #3
      Hi cherry,

      What Note dialog? Those popups, which are thumbnail views of the page I'm on, only appear as long as the mouse is on the scroll bar and the left mouse button is depressed. Letting go of the button before or after moving the mouse off the scroll bar causes the popup to disappear as well as any dialog options - if there are any.

      Comment


      • #4
        Hi bigbro,

        In my Foxit Reader 6.2, I didn't find the thumbnail views of the page while scrolling. Could you please check the version info of yours and make a screen capture that shows the problem so I could further check this with Reader team? Thank you.

        Comment


        • #5
          Originally posted by cherry View Post
          Hi bigbro,

          In my Foxit Reader 6.2, I didn't find the thumbnail views of the page while scrolling. Could you please check the version info of yours and make a screen capture that shows the problem so I could further check this with Reader team? Thank you.
          Last edited by lord thurso; 08-24-2014, 09:17 PM. Reason: I am using Foxit 6.2.3.0815, and I have the same problem with the "notes" on the scroll bar. How do I disable this?

          Comment


          • #6
            Hi Lord thurso,

            This "notes" actually appear only when you're viewing the PDF document in "Single Page" mode. If you don't want to see it, you may simply switch to another mode (E.g. Continuous )

            Comment


            • #7
              Originally posted by cherry View Post
              Hi bigbro,

              In my Foxit Reader 6.2, I didn't find the thumbnail views of the page while scrolling. Could you please check the version info of yours and make a screen capture that shows the problem so I could further check this with Reader team? Thank you.
              I use version 6.2.2.0802. The popups only appear as long as the mouse is on the scroll bar and the left mouse button is depressed. Letting go of the button before or after moving the mouse off the scroll bar causes the popup to disappear. I succeeded only once at creating a screenshot while holding the mouse button down. Further attempts failed as the popups would disappear when I pressed the capture button assigned to my screen capture tool. I've also observed that any PDF documents I've created do not have these popups. Only those I've downloaded from the Web have them.
              Last edited by bigbro; 09-03-2014, 08:28 PM.

              Comment


              • #8
                Originally posted by cherry View Post
                Hi bigbro,

                In my Foxit Reader 6.2, I didn't find the thumbnail views of the page while scrolling. Could you please check the version info of yours and make a screen capture that shows the problem so I could further check this with Reader team? Thank you.
                Please tell me the path to those modes in the toolbar. I've had no success in finding them.

                Comment


                • #9
                  How can I set this site to email me when I get a reply?

                  Comment


                  • #10
                    Had to leave for a while. Here is that screenshot I mentioned. Had to compress it quite a bit to get it to post.

                    Comment


                    • #11
                      Was unable to post the screenshot - kept telling me it exceeded a size limit, so I compressed it considerably and then the Post reply told me I wasn't authorized to post it.

                      Comment


                      • #12
                        Originally posted by bigbro View Post

                        I use version 6.2.2.0802. The popups only appear as long as the mouse is on the scroll bar and the left mouse button is depressed. Letting go of the button before or after moving the mouse off the scroll bar causes the popup to disappear. I succeeded only once at creating a screenshot while holding the mouse button down. Further attempts failed as the popups would disappear when I pressed the capture button assigned to my screen capture tool. I've also observed that any PDF documents I've created do not have these popups. Only those I've downloaded from the Web have them.

                        Comment


                        • #13
                          Originally posted by bigbro View Post

                          I use version 6.2.2.0802. <<<Snip>>> .
                          Evidently I'm not authorized to upload attachments. Tried repeatedly after compressing the file considerably.

                          Comment


                          • #14
                            Hi bigbro,

                            This "notes" actually appear only when you're viewing the PDF document in "Single Page" mode. If you don't want to see it, you may simply switch to another mode (E.g. Continuous )

                            Comment


                            • #15
                              @bigbro,

                              To set the site to email you when you got a reply, you may click on the account icon at the top right corner, then choose "User Setting'->"Notification"->turn on "Email Notification".

                              Comment

                              Working...
                              X