Announcement

Collapse
No announcement yet.

"Flattening" when printing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Hi Mott,

    Please go to "File"->"Print" to open the Print dialog, then uncheck "Print as image".

    Leave a comment:


  • Mott
    started a topic "Flattening" when printing

    "Flattening" when printing

    I print many documents. Recently, I get a message for each page "flattening" before printing. This takes quite long. Is there a way to avoid this to speed up my time to print?
Working...
X