Announcement

Collapse
No announcement yet.

Links Don't Work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    Hi Ed P2,

    Please open Foxit Reader->go under "File"->"Preferences"->"Trust Manager"->uncheck "Enable Safe Reading Mode". Then you may simply switch to "Hand" tool then click on the links.

    Leave a comment:


  • Ed P2
    started a topic Links Don't Work

    Links Don't Work


    How do I get the links to work??? Foxit Reader 6.2.2.0802
Working...
X