No announcement yet.

Default paper size incorrect

  • Time
  • Show
Clear All
new posts

  • Bug Default paper size incorrect

    When I print a document the print dialog window shows 8.5 x 11 page size. But if I click the printer properties in this window it shows A4 for the default size. If I leave it as is the document won't print - waits for A4 paper to be inserted into printer. I have to manually change it every time I print.
    When I check the default print size for the printer in Windows it shows 8.5 x 11.

    Running Foxit Reader
    Windows 7 and also on XP

  • #2
    Same Problem

    I'm having the same problem since the last Foxit Update. No solution so far.


    • #3
      Sorry for any inconvenience this may cause you.This situation has been forwarded to our QA team for processing. Reported ID:36162.We will keep you posted for any updates about it.
      For now, would you mind rolling back to the older version 5.1


      • #4
        Since updating to Foxit Reader 5.3 our site is also experiencing this problem. Only happens when one tries to select an alternate printer in the Foxit print dialog box. If you just stay with the current default printer, no problem. Wondering how long it will take for Foxit Software to fix this bug.



        • #5
          Thanks for all of your feedback, i will send a reminder to our Dev to urge them to work on it asap.


          • #6
            Still same problem in latest update...
            When will this be addressed?


            • #7
              Originally posted by Glenvis
              Still same problem in latest update...

              When will this be addressed?
              As mentioned by Oleg:

              Under the key

              HKEY_CURRENT_USER\Software\Foxit Software\Foxit Reader 5.0\printer

              I changed the following REG_SZ Value

              PaperSizeByPage from 0 to 1 and the problem went away

              good luck.


              • #8
                Registry fix did not work for me. Uninstall and install of 5.1 from link above fixed the issue. Now I am hesitant to apply any Foxit updates until the issue is resolved. Any suggestions on how to know if new updates will include a fix, or just install and try and revert if it is still not fixed???



                • #9
                  Hi mtwilson99,

                  This problem should have been fixed in the most current Foxit Reader Could you please update to it and check if it works for you? Thank you.


                  • #10
                    No such luck, just downloaded, installed - same problem...


                    • #11
                      Can you help? I am having same problem since last update. I am currently on which appears to be the latest publicly available version. 5.2 is latest version available on your website and if I select "Check for Updates..." from the program it does not show an update to any 5.3 versions. When will new update be available? Thanks for any help you can offer.


                      • #12
                        I will update to the Foxit Reader


                        • #13
                          It is not fixed in the recent Business version update. If it was fixed in Reader then you know what needs to be done, so please send the update. A registry fix is not something we should have to deal with as many things can go wrong in that area. This is a basic print function and should be updated instantly.

                          I thought it was related to the printer since all PDF print settings are set to Letter - 8.5 x 11 inches. My experience is that regardless of the size of the original document, the paper size changes to A4 when I select the Foxit PDF printer in Print Preferences, and I cannot change that once it occurs. It causes everything to be out of scale and look funny, especially to other people who need to read the document. I was telling others how good Foxit is, but I cannot do that as long as simple issues like this are known and not promptly resolved.



                          • #14
                            Still no fix or update that works.


                            • #15
                              Still a frustrating bug; still exists in downloaded and installed today replacing previous version. Any printer selected is still defaulting to A4 paper.