Announcement

Collapse
No announcement yet.

CTRL-A only copies odd # pages???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CTRL-A only copies odd # pages???

    I have a 167 page PDF that was split in half(using online tool)in order to have proper formatting when pasting to a .txt document for work. CTRL-A always copied the entire document in the past, but for some reason it is only copying the odd # pages now. Did I accidentally change something in the settings?...never had this issue before. Speaking of formatting, my copy/paste timetable data only seems to paste in proper sequence using earlier versions of Foxit Reader(4.xxx). Newer versions seem to mess up the order of columns of data once pasted to a .txt file.

    Thank you

  • #2
    Hi flycat,

    Which version of Foxit Reader you're having? Could you please provide the PDF in question for testing purpose? Thank you.

    Comment


    • #3
      Thank you for the reply.

      My work is with timetable data such as this..

      http://www.delta.com/content/dam/del..._schedules.pdf

      I found by simply copying the pdf using CRTL-A it does not sequence the columns/pages of data properly, it mixes the columns of data up once pasted as a single column txt file. The only method that worked in the past was to split the pdf document pages in half(vertically, using merge/split software)then, and only when using an older version(4.1.0.0323)of Foxit Reader, was I able to copy/paste to a .txt file and the data then would be sequenced correctly.

      For some reason now, when using these split-page pdf documents, when I open them with the same older version of Foxit Reader(4.1.0.0323), hit CRTL-A, it only appears to copy the odd # pages...I've tried using different page-splitter software/methods, CRTL-A will still only copy the odd # pages. Tried using the latest version of Foxit Reader, but while it does appear to copy all pages of the split-page document, I run into the same issue where the data is all mixed up once pasted to a single column .txt document.

      Just to clarify, if you look at the above linked pdf file, each page contains basically 4 columns of timetable data. Using ANY version of Foxit Reader those columns will not copy/paste in the proper order/sequence(left to right)once pasted to a single column text file. Splitting the original pdf pages in half vertically(allowing for only 2 columns per page)solved this problem, but only when using the older version of Foxit reader.









      Comment


      • #4
        Hi flycat,

        Thanks for the file. Could you please kindly provide the problematically copied result and also make a screenshot that marks the problem so we could better understand the problem and further process? To which program did you try paste?

        Comment


        • #5
          Hello Cherry

          OK, I think I've pinpointed one issue with the split PDF document I mentioned. For some odd reason there is hidden data being duplicated from the desired data when I hit CTRL-A...this duplicated data only shows itself once the copied text is pasted into a text file. The included attachment appears to show this hidden(highlighted, but with no text)data to the right of the white column of desired data(in the dark gray area)...not sure how/why that is happening...though it could have been caused by something during the process of splitting the PDF pages in half using the following programs PDF SPLIT/MERGE BASIC(splits the large/full timetable PDF file into required smaller file sizes in order to work with the free online PDF "page" splitter(RUBYPDF)...which splits individual pages in half (vertically) so that the data can then be copied in the proper order/sequence once pasted into a .txt document for editing.

          BTW, the text editor I use to paste the data is PSPad, though I doubt another text editor would format/sequence the copied text any differently.

          I guess the separate issue I mentioned regarding how data is copied/pasted correctly ONLY when using an older version(4.XXX)of Foxit Reader(and only after the above page splitting method is used to cut the original 4 column PDF pages into 2 column pages)will have to wait until I've figured out whats causing the hidden duplicate data issue.

          Attached Files

          Comment


          • #6
            Well now, that's strange...looks like the last 2 posts in the thread were deleted, yours and mine. Any reason for that?

            Comment

            Working...
            X