Announcement

Collapse
No announcement yet.

the latest Opera and the latest Adobe Flash are broken by Foxit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DrForBin
    replied
    hello,

    thanks for responding.

    Windows 7 Ultimate 64 bit and Opera 11.64

    Leave a comment:


  • richell_huang
    replied
    We have been aware of this issue. We will take measures to make the plugin work again.

    Thanks for your support and patience as we work to find a solution.

    BTW, what is the OS and system type?And which version of Opera do you use?

    Leave a comment:


  • the latest Opera and the latest Adobe Flash are broken by Foxit

    hello,

    as you can see in this Opera forum thread:

    http://my.opera.com/community/forums...dml?id=1385882

    the Foxit plug-in is breaking functionality of Adobe Flash in Opera.

    is there a fix available as i (heart) the Foxit reader?

    thanks
Working...
X