Announcement

Collapse
No announcement yet.

Multiple pages per sheet 1x2 printing in wrong order

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • richell_huang
    replied
    Please print it in this way:
    1.open any pdf file you want to print
    2.choose print button, and select multiple pages per sheet, custom 2 by 1
    3.check Auto-Rotate.
    4.Click properties->layout->change page layout from Portrait to Landscape.

    Leave a comment:


  • Multiple pages per sheet 1x2 printing in wrong order

    This is bugging me since a while and I'm not sure whether it's a bug or me not using Foxit Reader correctly.

    I'm trying to print two pages on one page. When I use the printer properties dialog (Properties > Layout > Pages per Sheet : 2) everything is fine.

    The problem is Foxit's own print dialog:


    As you can see I chose the following options (i marked the page numbers in the preview for clarity):
    • Multiple pages per sheet
    • Pages per sheet: 2 (1x2)
    • Page Order: Horizontal (I also tried all the others)
    • Auto-Rotate: true


    The problem is that page 1&2 should be reversed. I want the first page to appear on the left side of the paper, the second page on the right side of the paper. This happens for all PDFs so it's not a problem of this PDF but rather me being not able to choose the right settings or Foxit Reader not working the way it should
Working...
X