Announcement

Collapse
No announcement yet.

How do I disable thumbnails?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • h33
    replied
    Thanks. I think I will stick with Foxit 4 anyway. There's nothing in 5 that I want.

    Leave a comment:


  • cherry
    replied
    @h33,

    If to delete Shell Extensions folder, you can browse to the installation folder of Foxit Reader. (By default it is: 'C:\Program Files\Foxit Softawre\Foxit Reader')

    Leave a comment:


  • h33
    replied
    Originally posted by richell_huang View Post
    Ok, or you also can delete the Shell Extentions files, so it will disable thumbnails.
    How do I do that then?

    Leave a comment:


  • richell_huang
    replied
    Originally posted by h33 View Post
    I've found a workaround for this.
    Uninstall Foxit 5.
    Use Windows Disk Cleanup to clear the thumbnail cache.
    Restart Explorer.
    Install Foxit 4.
    Make note on desktop to remind me not to update perfectly good applications unless absolutely necessary.
    Ok, or you also can delete the Shell Extentions files, so it will disable thumbnails.

    Leave a comment:


  • h33
    replied
    I've found a workaround for this.
    Uninstall Foxit 5.
    Use Windows Disk Cleanup to clear the thumbnail cache.
    Restart Explorer.
    Install Foxit 4.
    Make note on desktop to remind me not to update perfectly good applications unless absolutely necessary.

    Leave a comment:


  • h33
    replied
    Originally posted by richell_huang View Post
    Please open windows explorer, go to Organize->Folders and options->View->check "always show icons, never thumbnails".
    Thanks, but I tried that. That disables all thumbnails, I want to keep image thumbnails as these are actually useful. I only want to disable pdf thumbnails. Prior to the latest Foxit update there were no pdf thumbnails at all, and I'd like to return to that.

    Leave a comment:


  • richell_huang
    replied
    Please open windows explorer, go to Organize->Folders and options->View->check "always show icons, never thumbnails".

    Leave a comment:


  • h33
    started a topic Feature How do I disable thumbnails?

    How do I disable thumbnails?

    I've just updated to the latest version of Foxit, version 5.3.1.0606. Now any pdfs on my Windows desktop show a thumbnail image instead of the Foxit icon. I want the icon back, how do I do it?
    Windows 7 Professional 32bit.
Working...
X