Announcement

Collapse
No announcement yet.

Reader saves files as read-only, hidden, system

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Reader saves files as read-only, hidden, system

    I'm using v5.3.1.0606 and find when downloading pdf's they are saved with the attributes read-only, hidden and system files. This causes problems because files with these attributes do not show in searches or in my filemanager software by default, meaning I have to change the preferences to find or view them.

    My previous version was the same, and I can't find any way of changing any setting in Reader. I don't think its teh file itself because they all have no security restrictions on them - printing, editing, modifying etc are all allowed.

    Is there any way of changing this behaviour?

    If it matters, using Windows XP

  • #2
    Has no one else ever encountered this behaviour?

    Comment


    • #3
      I just used Foxit for the first time, and this is an issue I'm encountering as well. I'm using Windows 7 (64bit) though as opposed to Windows XP

      Comment


      • #4
        I also tried with version 5.1.4.0104 and it seems the same thing occured. I'm saving it to a mapped network drive, could this have anything to do with it?

        Comment


        • #5
          Just as an update. I've noticed this only happens when I open a PDF that was attached to an email, then try to save it off somewhere. It's not an Outlook thing though, because this doesn't happen with any file other than a PDF I save with Foxit.

          Comment


          • #6
            I have the same problem with cec. How can this be minimized?

            Comment


            • #7
              I've had another look at this.

              If I download a pdf from the 'net, it is saved as readonly, and sometimes hidden. If I receive a email, if I save it directly to my drive, it is saved with normal attributes, if I open the pdf from the email and then save it, the attribs are changed.

              I tried this with a friend who uses Phantom, and he got the same results.

              I also tried it with Adobe Reader. Downloads were saved without change to the attribs, as were pdfs saved from emails.

              It would appear that it is something in the Foxit software that changes attibs because if it was a system setting, I would expect Adobe to behave in the same way.

              As much as I detest Adobes bloat, it works as it should do and as there hasn't been any response regarding solving this problem with Foxit I am giving very serious thought about dumping Foxit and going back to Adobe or even another pdf reader.

              Comment


              • #8
                Hi cec,

                We could also replicate the problem on our side and have reported it to our internal bug tracking system for further investigation. Report ID#: 26777. You can write to [email protected] to track the processing status of this ID#. Thank you in advance.

                Comment


                • #9
                  Well I'm glad you recognise the problem. I'm surprised that 2 pieces of your software have the same problem, maybe they share code? I'm also sure that I never noticed this problem earlier - maybe that was because of a change in recent versions? I hope you find a solution but knowing that a cure may be months away, I've already found a replacement. I'll give it a try for a few weeks and if there's no sign of a fix, I may well stick with the replacement. My friend with Phantom is seriously unhappy though...

                  Comment


                  • #10
                    Sorry for this, i have sent a reminder to our Dev team, hope it will be fixed in future soon.

                    Comment

                    Working...
                    X