No announcement yet.

Number auto format

  • Time
  • Show
Clear All
new posts

  • Bug Number auto format

    I am trying to fill out a PDF form but when I need to enter in numbers on some of the fields it automatically add's commas. For example instead of 12345 it automatically changes it to 12,345. Is there any way to turn this feature off? I checked everywhere i could throughout the entire software but couldn't find it. If I am not seeing it please let me know.

  • #2
    hi royalsteven,

    Please provide a copy of the form and indicate which field has this problem.


    • #3
      Thank you. It is the line "Account Number", and "Waybill: 687-". I placed dummy numbers there. Also a screenshot of what it looks like on my computer. Upon further testing I noticed that this is happening on some computers. It doesn't seem to matter what OS is on it.


      • #4
        Thank you for sending us the test file.Absolutely, it is no way to disable it with Foxit Reader, you should contact the author who made the default number format for help, i think it could be modified by the original tool that used to create this form.