Announcement

Collapse
No announcement yet.

FORCE Foxit Reader to ALLWAYS use continuous mode!!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Made this account just to say thank you. This is the post that I found this time when Googling (I've searched before). Do you have the ability to sticky the reply that explains that this is fixed in v9, or to append the subject line with "- [fixed in v9]"?

    This has been a minor, but frequent, annoyance for a long time.

    P.S. Updating my 8.something install wasn't working, either by auto or manual install. Downloaded the 9.5 installer from your website and installed on top. All good. It's possible that it was failing due to Word being open and just not telling me.

    P.P.S. Really thanks. This made my day!

    Comment


    • #32
      @Stucker and all

      Since version 9.0, we've introduced the "Override Page Display" in the Preferences->Accessibility for users to set which Page Layout Style and Zoom setting to be always utilized. So you could force Foxit Reader to always use Continuous mode easily with this Override Page Display setting.

      Comment

      Working...
      X