Announcement

Collapse
No announcement yet.

Foxit Reader ignores default zoom

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cherry
    replied
    smprather

    Since version 9.0, we've added an option "Override Page Display" under "File">"Preferences">"Accessibility">"Override Page Display" so we could force page layout/zoom level as desired. Please check the version number of your Foxit Reader and give this mentioned option a try. Thank you.

    Leave a comment:


  • smprather
    replied
    5 years later and this is not fixed? After trying to force foxit to fit-page by default, I opened a document for the first time after downloading. Zoom is 100%. I have "forbid the change..." checked. It can't be that hard to get this right.

    Leave a comment:


  • pdun459
    replied
    I have the same problem when opening some new PDFs, but some open with my default setting. Unchecking "Restore last view settings when reopening" doesn't make a difference. The only thing I've found that works is setting the view setting the first time I open a new document, then it sticks on subsequent openings. Using Foxit 5.4.5.0124 on Vista (32 bit).

    Leave a comment:


  • janci
    replied
    None of the above helped.
    If I uncheck "restore last view settings when reopening", all documents would open in "fit width" mode regardless of the default or recent setting.
    If I keep it checked, at least documents that I opened before remember the last size setting, but any new document would still open fitting width which is very annoying on 30-inch monitor..

    Leave a comment:


  • mooseteets
    replied
    Originally posted by janci View Post
    I've set Default Zoom in Preferences > Page Display to "Fit Page", but Foxit reader opens all PDFs zoomed to fit width.
    i had this problem as well,

    the way i got round it was to set my desired zoom (fitpage/fitwidth) then go to >

    tools/preferences/history

    make sure the bottom box is ticked , "restore last view settings when reopening".

    then go to >

    tools/preferences/page display

    select your default zoom here and click the button at the bottom which says "forbid the change of the current zoom factor"

    i believe the zoom level is preset inside the pdf file and this is why it gets messed up.

    Leave a comment:


  • richell_huang
    replied
    Please try below settings:
    1)Tools->Preferences->History->uncheck "restore last view settings when reopening".
    2)View->Page display->check "Fit page".

    Leave a comment:


  • janci
    started a topic Bug Foxit Reader ignores default zoom

    Foxit Reader ignores default zoom

    I've set Default Zoom in Preferences > Page Display to "Fit Page", but Foxit reader opens all PDFs zoomed to fit width.
Working...
X