Announcement

Collapse
No announcement yet.

Can not download Language translation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Can not download Language translation

    Hello
    Can not download any Language translation by preferences/Languages/choose custom Languages
    Attached Files
    Last edited by ROXANA; 01-15-2013, 03:46 PM.

  • #2
    Hi Roxana,

    Sorry for the inconvenience. Please try to manually switch to another language by doing as following:
    1) Please open your Foxit Reader, go to 'Help'->'About Foxit Reader...' to check the version info;
    2) Please download the correspondinglanguage file from this link: http://languages.foxitsoftware.com/
    3) Navigate to the Reader installation folder, for example, “C:\Program Files\Foxit Software\Foxit Reader”, create a subfolder called "lang", and then place the language file in it.
    4) Open Reader, go to Tools > Preferences > Languages >select Choose custom language, select the language you want, click Ok.

    Comment

    Working...
    X