Announcement

Collapse
No announcement yet.

Command-line property 'SAFEMODE' does not

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Command-line property 'SAFEMODE' does not

    *Thread title should say "Command-line property 'SAFEMODE' does not work", not sure how that got cut off

    This was the case in 5.4 as well. I deploy Foxit Reader Enterprise via PDQ Deploy, with the following commands:

    MAKEDEFAULT=1 VIEW_IN_BROWSER=1 DESKTOP_SHORTCUT=0 SAFEMODE=0

    All of them work correctly except for SAFEMODE which does not turn off. I eventually accomplished my goal by deploying the GPO template and disabling safe mode, and deploying a registry change at HKLM\Software\Policies\Foxit\Reader 5.5\Preferences\DisableWriteSafeReading, both of which were needed to disable this feature. Since I had to recreate all these changes with the new version change, it would be great if on future versions SAFEMODE=0 would actually turn off safe mode.
    Last edited by TeaLover; 02-05-2013, 02:48 PM.

  • #2
    Hi TeaLover,

    I've reported the command-line property 'SAFEMODE' issue to our internal bug tracking system for processing. Report ID#: 45330. You may write to [email protected] with this ID# to track the processing status of it.

    Comment

    Working...
    X