Announcement

Collapse
No announcement yet.

Foxit will not print to Kodak printer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Foxit will not print to Kodak printer

    Foxit Reader sends the document to the Kodak ESP C310 AiO, but the document just sits in the queue, never prints, no message from Foxit. I can send the same document to my other printer, an Epson XP-200, which prints it. I could live with this, but every time Foxit starts up it wants to use the default printer, the Kodak. I have to remember to switch to the Epson.

    Both printers are on the same local wireless network. I had the same problem with my prior computer, a Toshiba laptop, now my current PC, an HP desktop. Both run Win7.

  • #2
    Hi elcoyotesurvives,

    The issue has been acknowledged and we're trying to fix it in Foxit Reader 6.0. If everything goes well, it should be fixed in the formal release of Foxit Reader 6.0.

    Comment


    • #3
      I joined the forums for this exact reason. I am having the same issue as elcoyotesurvives is with the item just waiting in the queue. Also using Win Se7en (X86). I use a Kodak C315 and a HP Officejet 5610. I appreciate that this issue is being worked on and will be glad when a fix is released.

      Comment


      • #4
        I'm experiencing the same issue on win7 (64bits)

        Comment


        • #5
          I am having the same issue. The document will spool then nothing. No document in queue, no error messages no print. The printer will show "Printing" for a fraction of a second then nothing. If I drag the document into a browser I can right click and print from there. Windows 8, Kodak ESP2150, Foxit Reader Ver 5.4.5.0124

          Comment


          • #6
            This issue will be fixed in our next major release 6.0, please keep an eye on it.

            Comment


            • #7
              My experience with FOXIT

              Originally posted by richell_huang View Post
              This issue will be fixed in our next major release 6.0, please keep an eye on it.
              First, I like FOXIT, nice program but for what ever reason, it won't print PDF documents using the FOXIT READER. Also, as I document below, the FOXIT crew is trying to resolve my problem.

              Second, I am in no way a computer wiz so I may have omitted providing relative info to Foxit HQ and to whom ever reads my contribution to this thread who may be able to assist myself and others.

              I have Windows 7 . The Printer is a Kodak Hero 9.0.

              Now, I can print any other document of various extensions( MS Office , Open Office, .jpg, .txt. etc.) Also, When I would have a pdf document open to print, I would hit the "PRINT" button and the process would begin. The little Kodak "spooling" window would appear for a few seconds and then leave. Now If I am printing any other document type, the "spooling" window would open and the blue line in that window would progress from left to right......I would then hear the printer producing the finished page. My alternate method was taking a pdf file and converting to a word doc (MA or Open Office- both worked for me.

              I just 20 minutes before discovering this tread, I uninstalled the FOXIT program with Slim Computer. I then loaded the latest version from here http://www.foxitsoftware.com/downloa...rer=ReaderPage I am still having the same problem.

              I uninstalled the existing Kodak software on the advise of Kodak and reloaded software from the link they recommended. I still have the same problem.

              Regards





              -----Original Message-----
              From: John Salsgiver [mailto:.com]
              Sent: Thursday, March 07, 2013 12:43 PM
              To: '[email protected]'
              Subject: can't print PDF document

              Hi:

              I am using Foxit reader and while it will send stuff to te printer, it won't actually print. The printer is seeing the pdf document. Now I can print anything like jpg and stuff from MS Office and Open Office. I'm using a Kodak printer.

              Thanks,

              John
              ============
              -----Original Message-----
              From: via RT [mailto:[email protected]]
              Sent: Friday, March 08, 2013 9:27 PM
              To: .com
              Cc: [email protected]
              Subject: [Foxit #134517] can't print PDF document

              Dear John,

              Sorry for the inconvenience this may have caused you. Other users who have reported such issue said that they solved this problem by upgrading Kodak printer driver to latest version. Would you please now tried to upgrade your printer's driver to latest version from its official website to see if it helps on your part?

              Thanks and best regards!

              Lisa
              Integrated Sales and Service Team
              Foxit Corporation
              www.foxitsoftware.com
              ===========


              -----Original Message-----
              From: John Salsgiver [mailto:.com]
              Sent: Saturday, March 09, 2013 8:16 AM
              To: '[email protected]'
              Cc: '[email protected]'
              Subject: RE: [Foxit #134517] can't print PDF document

              Lisa:

              I think when I put the printer online , the same day I contacted Foxit, a window came open asking if I wanted check for / upload the latest version. I thought I hit YES. I'll go back and try again. I'll let you know how it works. If it does not work, I'll send Kodak a msg explaining my problem and what you advised. Maybe from their end they can come up with a fix.

              I did discover that I could print a FOxit PDF if I converted it to a jpg using the "snapshot" at the top of the window and pasting it into Open Office Writer in a pinch.

              Thanks again

              John
              ==========================

              Comment


              • #8
                I had to install Adobe. It will allow me to print PDF documents. I hope you can get the bug worked out.

                Comment


                • #9
                  Originally posted by John Salsgiver View Post
                  I had to install Adobe. It will allow me to print PDF documents. I hope you can get the bug worked out.
                  Sorry for this inconvenience, it will be fixed in our next release 6.0.

                  Comment

                  Working...
                  X