Announcement

Collapse
No announcement yet.

Navigation panel (F4) always re-appears

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Navigation panel (F4) always re-appears

    Hello fellow Foxit users and programmers!

    Recently I upgraded from v5.0 to 5.1.4 and now I have a minor, yet annoying problem:

    Each time I open a PDF, the navigation panel reappears although I keep turning it off.
    I've digged through all the setting options, but there is no switch. It really drives me crazy.
    Why doesn't Foxit "remember" my toolbar & panel settings?
    (In version 5.0 everything was fine - I set it once and it stayed that way).

    Could you please fix this?

    Thanks in advance.
    Improvement


    Additional notes: Here at work, I only have a 19'' monitor, so screen space is rare and I want all the space i can muster while keeping functionality high. That's why I put the menus in a single bar, look:

    Click image for larger version

Name:	paste.jpg
Views:	1
Size:	58.5 KB
ID:	7115
    ...if I just could get rid of this navigation panel, I'd be a happy Foxit user again
    Last edited by Improvement; 02-15-2012, 08:43 AM.

  • #2
    Come on!
    50 people have read my report - but no one has the same problem or a fix?

    Comment


    • #3
      Please open your Foxit Reade, go to 'Tools'->'Preferences'->'History'-> tick 'Restore last view settings when reopening'. After having made this change, you can have your Reader without Navigation Panel open. Please let me know how it works for you. Thank you.

      Comment


      • #4
        Thanks for the reply
        I tried your suggested setting. It has no effect on the navigation panel.

        If "Restore last view settings" is ON, Foxit "remembers" the page of the PDF if I close it, but the Navigation Panel always is always there each time I start Foxit.
        If "Restore last view settings" is OFF, Foxit does not remember the page, but the Navigation Panel is there nonetheless.


        Is there a registry setting that controls the default view settings?
        Last edited by Improvement; 02-20-2012, 11:06 AM.

        Comment


        • #5
          Hi,

          If you don't want the Navigation Panel, please go to View >Read Mode. In this mode, the panel will be turned off.

          Hope it helps.

          BR
          Christina

          Comment


          • #6
            wow! thanks for the help!

            Comment


            • #7
              This turns off the toolbars too. Is there a way to turn off the panel without hiding the toolbars?

              Originally posted by christina View Post
              Hi,

              If you don't want the Navigation Panel, please go to View >Read Mode. In this mode, the panel will be turned off.

              Hope it helps.

              BR
              Christina

              Comment


              • #8
                Navigation Panel is a Mishaps,can't be hidden permanently.Hope future version will be fine.

                Comment


                • #9
                  I have the same problem as "Improvement", the Original Poster (OP).

                  I want to display nothing except the tabs. There are two options, both of which have a problem.

                  In normal mode, the tabs are displayed but so is the Navigation Panels (no matter how many times I hide them, they always come back when I open Foxit).

                  In read mode, the Navigation Panels are gone but so are the tabs.

                  Can someone please let me know if this is possible, and if it is not possible, does the developer know about this problem and are they working on fixing it?


                  Summary: In normal mode (where the tabs are visible like I want them to be), the Navigation Panels can be hidden but always re-appears every time Foxit is started. We need it to NOT re-appear. An alternative would be to have the tabs visible in read mode (which hides the Navigation Panels but unfortunately also hides the tabs). Please fix! Thank you for the excellent software! Foxit is the best!

                  Comment


                  • #10
                    For current version navigation panel mechanism is setting in this way, Version 5.0+ is the start of the new frame,We will improve the user experience step by step.Your report feedback ID:JP411

                    Comment


                    • #11
                      Is this something that's been fixed yet? I was using Acrobat X and was so annoyed because that also had this annoying "Navigatin panel buttons" on the left all the time. I had to right click and close it every single time and got so annoyed. Hearing great things about Foxit reader, I was willing to try out. Wow, how did you guys make it exactly same as Acrobat? No way to close it permanently?

                      Comment


                      • #12
                        Dear hp79,

                        We are sorry that currently we are still unable to hide navigation panel permanently.However,this request has already been submitted as suggestion to our PM team for their feature reference,reported ID:PHANTOM-475.Hope it will be implemented in future version.
                        For now we suggest you try to view PDF file under read mode to turn off the navigation panel,please go to "View"menu >"view mode">"Read Mode".

                        Comment


                        • #13
                          Originally posted by richell_huang View Post
                          Dear hp79,

                          We are sorry that currently we are still unable to hide navigation panel permanently.However,this request has already been submitted as suggestion to our PM team for their feature reference,reported ID:PHANTOM-475.Hope it will be implemented in future version.
                          For now we suggest you try to view PDF file under read mode to turn off the navigation panel,please go to "View"menu >"view mode">"Read Mode".
                          Hello,

                          It's been TWO YEARS NOW since last time I posted here. I tried version 7.0.3.916, and it's exactly the same as it was. Are you guys trying to rip off Adobe Acrobat as close as possible? What's the logic behind this, trying to keep it pop up all the time wasting monitor space? Why can't there be an option to disable this by default? If it has been fixed already, I appologize, but I didn't find anything and this post was the first google search result.

                          Comment


                          • #14
                            Hi hp79,

                            I've added your comments to READER-1984 and sent a note to Reader PM team to check the processing status of the "Hide navigation panel permanently" request. Thank you.

                            Comment


                            • #15
                              +1, come on FoxIT, I am able to remove all extraneous stuff bar this - please fix and make it cleanest reader there is!

                              Comment

                              Working...
                              X