Announcement

Collapse
No announcement yet.

Navigation panel (F4) always re-appears

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hallo here! I found a way to disable the Navigation bar at all. Do the following:
    1. Open some pdf file.
    2. Drag & drop one of items of Navigation bar on the document.
    3. The item will appear as a small window. Close this window.
    4. Repeat steps 2 and 3 for each Navigation bar's item.
    5. You're done!

    Works fine for version 5.3.1.0606 as well as for last version.
    Sorry for my English
    Last edited by Punkta; 02-12-2015, 10:08 PM.

    Comment


    • #17
      Hi Guys,

      The request of hiding navigation panel permanently has been forwarded to Reader PM team for evaluation and processing. Suggestion ID#: PHANTOM-681.

      Comment


      • #18
        I have version 7.06.1126 and it still does not allow default hiding of navigation panel.
        Punka, i tried the click and drag method you described. It only remembers this for that particular file. And its pretty burdensome to click and drag and X out 7 windows! Its probably preferable to pound the F4 key every time you open a file than to do that.

        Adobe has a registry hack that allows you to permanently hide navigation panel by default. Foxit Reader should copy that.
        HKEY_CLASSES_ROOT\AcroExch.Document.11\shell\Read\ command
        To read:
        "C:\Program Files (x86)\Adobe\Reader 11.0\Reader\AcroRd32.exe" /A "navpanes=0" "%1"

        I tried adding the Read and command keys to Foxit's equivalent location in the registry and it didn't do anything.

        Comment


        • #19
          @kevo_fox, Thanks for your feedback, as cherry said, we have reported it to our PM team for future references, Suggestion ID#: PHANTOM-681, hope it will be implemented in future release.

          Comment


          • #20
            The navigation panel is annoying, but you can drag it completely to the left to semi-hide it (will remain like that next time you open), or remove the icons by dragging and dropping (as per Punkta) to completely remove it.

            Comment


            • #21
              Originally posted by Ogre512 View Post
              The navigation panel is annoying, but you can drag it completely to the left to semi-hide it (will remain like that next time you open), or remove the icons by dragging and dropping (as per Punkta) to completely remove it.
              Currently, the navigation panel is semi-hidden on the left side that does not occupy too much space. For hiding it permanently request, we have submitted it to related team for future evaluation.

              Comment


              • #22
                I really like to express my wish that the navigation panel can be removed permanently without switching to read mode. Perhaps it would be possible to minimize it to only a few pixel instead of the current icon row? Perhaps your team could just call the function which is called by pressing F4 (hiding navigation panel) on startup of foxit reader?

                Comment


                • #23
                  Hi Stero,

                  I've sent another note to PM team about this feature request. Any update I got from the PM team regarding Suggestion#: READER-1984, I'll keep you posted. Thank you.

                  Comment


                  • #24
                    I checked back here today to see if there has been any movement on this. I just updated to latest version 7.2.0.722 but there is no improvement in getting rid of the navigation panel. I guess what do you expect for free? Though frustrating users of free software doesn't exactly win them over towards buying your software...

                    Comment


                    • #25
                      Hi guys! I registered *just* to make this post.

                      There actually is a solution to this problem, as you can see here: http://forums.foxitsoftware.com/foru...ne-permanently.

                      I.e., go to Edit/preferences (or wherever your preferences selection is)/page display and set the option "navigation tab" to "page only". Et voila! No more navigation panel! (Or at least it's squished to the left.)

                      Comment


                      • #26
                        FYI, Global options for "Hide/Show Navigation Panels" is planned to be included in version 8.0. Thank you.

                        Comment


                        • #27
                          Hi there. I find it rather frustrating and sad that you took so long to find a way to implement this. In addition, since verion 7.3 now has no classic mode, this will not be a feature that I'll be able to use because I won't ever upgrade again because of the ribbon requirement.

                          Comment


                          • #28
                            Gwystyl Brightheart

                            I've updated your feedback to Foxit internal feature tracking system. Suggestion ID#: PHANTOM-4590. Thank you.

                            Comment


                            • #29
                              Originally posted by Gwystyl Brightheart View Post
                              Hi there. I find it rather frustrating and sad that you took so long to find a way to implement this. In addition, since verion 7.3 now has no classic mode, this will not be a feature that I'll be able to use because I won't ever upgrade again because of the ribbon requirement.

                              +1 with Gwystyl. I'm frozen at version 7.06.1126 right now to keep from loosing the classic toolbar.

                              Comment


                              • #30
                                Originally posted by JoshuaX View Post
                                Hi guys! I registered *just* to make this post.

                                There actually is a solution to this problem, as you can see here: http://forums.foxitsoftware.com/foru...ne-permanently.

                                I.e., go to Edit/preferences (or wherever your preferences selection is)/page display and set the option "navigation tab" to "page only". Et voila! No more navigation panel! (Or at least it's squished to the left.)
                                doesn't work. squished to the left is not enough. screen real estate is too precious to waste on a ~3/8" useless strip.

                                Comment

                                Working...
                                X