Announcement

Collapse
No announcement yet.

Navigation panel (F4) always re-appears

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Hello all,

    Since version 8.0 of Foxit PhantomPDF/Foxit Reader,you are able to open all PDF files with navigation panels hidden by doing as follows:
    1:Go to "File"menu in Foxit PhantomPDF/Foxit Reader>"Preferences">"History">uncheck"Restore last view ettings when reopening">click"OK"to save the setting.
    2:Open any PDF file,press"F4" in Foxit PhantomPDF/Foxit Reader to hide the navigation panels.Then all of other PDF files that you open next will be opened with navigation panels hidden.

    Comment


    • #32
      I have The Opposite Problem with version 8.2.1.6871
      Upon Opening, I Never Get the Navigation Panel, even when I check the Box to Bring back the last settings when opening the Program.
      I like the Navigation panel and want it upon reopening.

      Comment


      • #33
        Jacob The navigation panel appears by default when opening a file. Could you please confirm below information?
        1 Does the issue occur to all pdf files?
        2 Where are the files saved? On your computer or on a cloud storage?
        3 Could you send us a sample file which has the problem for testing? (You could send the file to [email protected] to protect the file information.)
        4 Your O.S. type, like win7, 64bit.

        Comment


        • #34
          Originally posted by Punkta View Post
          Hallo here! I found a way to disable the Navigation bar at all. Do the following:
          1. Open some pdf file.
          2. Drag & drop one of items of Navigation bar on the document.
          3. The item will appear as a small window. Close this window.
          4. Repeat steps 2 and 3 for each Navigation bar's item.
          5. You're done!

          Works fine for version 5.3.1.0606 as well as for last version.
          Sorry for my English
          thans guy

          Comment

          Working...
          X