Eight high-severity vulnerabilities exist in the Foxit Reader tool for editing PDF files. Patches are available for eight high-severity flaws impacting...