I had the same problem exactly. I went to windows, control panel, click Appearance, click Folder Options, click Appearance Hidden Files, where
...