Two things...
When I copy Foxit file names from File Explorer, the pastes produce tildes rather than hyphens. Is there a setting that would help...