"The Foxit Reader for Mozilla plugin has crashed."

After upgrading to Foxit Reader 5.3, Foxit Reader plugin for Firefox started...