Hi

I'm trying to deploy Foxit Reader Enterprise 6.12.1224 on our terminal services running 2008 R2 with IE10, but every time I try to view...